The program ‘gem’ can be found in the follwing packages

错误:The program ‘gem’ can be found in the follwing packages
在使用gem时出现下面错误:
gem install rails
解决方法:
 打开终端窗口的Edit>Profile Preferences>Title and command把”Run command as a login shell”选项选上,重启终端。
gem cannot be used
okey dokey~~

Leave a Reply

Your email address will not be published.